Fmidea / 操作ガイド

操作マニュアル

作品の作成、文章形式の選択、本文編集、校正、組版、保存・出力の手順を説明します。
画面例は、macOS版の実アプリに各文章形式のモックデータを表示したものです。

01 / 作品の作成・文書管理

作品を作成し、文書を追加する

Fmideaでは、本文・資料・登録語・設定を「作品」単位で管理します。作品には複数の文書とフォルダを作成できます。

  1. 「ファイル」→「新しい作品…」を選びます。
  2. 作品名を入力し、保存先フォルダを選びます。
  3. 「作品形式」で、文書に適用する校正プロファイルを選びます。形式ごとの内容は文章形式と校正プロファイルを参照してください。
  4. 最初の本文ファイルを作成し、文書を開いて入力します。

文書・フォルダを追加する

「ファイル」→「新しい文書…」「新しいフォルダ…」から追加します。章・場面・節で本文を分けたり、構成案や参考資料を同じ作品に保存したりできます。拡張子を省略した文書名には .md が付きます。

既存の作品を開く

「ファイル」→「作品を開く…」で作品フォルダを選びます。以前開いた作品は「最近使った作品…」から選べます。

文書の整理・タブの操作

作品ツリーの項目の「…」から、名前変更・移動・複製・削除を選べます。文書やフォルダを別のフォルダへドラッグして移動することもできます。削除時は確認画面で対象を確認してください。

文書タブはドラッグで並べ替え、タブの × で閉じます。閉じた文書は「ファイル」→「閉じたタブを開く」で開き直せます。複数の作品を開いた場合は、画面上部の作品タブで切り替えます。作品を閉じるには「ファイル」→「作品を閉じる」を選びます。

本文は通常の文章ファイルとして保存され、登録語や作品設定は作品フォルダ内の novel.sqlite に保存されます。作品を移動・バックアップするときは、フォルダ全体を対象にしてください。

02 / 文章形式と校正プロファイル

文書に合う文章形式を選ぶ

小説、脚本、戯曲、落語台本、現代詩、歌詞、漫画原作、学術論文・レポートの8形式に対応しています。形式ごとに、文書の構造や字下げを確認するルールが異なります。

作品作成時に選ぶ

「新しい作品…」の「作品形式」でプロファイルを選択します。小説には「小説」「公募・紙面」「Web小説」の3つの既定プロファイルがあります。

既存の作品で変更する

  1. 画面上部の「校正設定」、または「小説」→「校正プロファイル…」を開きます。
  2. 設定対象の「アプリ全体」または「この作品」を選びます。
  3. 「校正プロファイル」から使用するプロファイルを選びます。
  4. 必要に応じて「文章形式」、形式固有の設定、各ルールの動作・重要度を変更し、「設定を保存」を押します。
文章形式校正内容と設定
小説段落字下げ・改行禁則・約物・登録語の表記揺れ
「小説」「公募・紙面」「Web小説」のプロファイルを選べます。公募・紙面では数字表記、Web小説では小説家になろうのルビ文字数も確認できます。
脚本柱・ト書き・話者付き台詞の構造と字下げ
柱の場所の欠落、場面間の空行、話者名、台詞の継続行を確認します。ト書きの字下げは2字または3字に設定できます。
戯曲(演劇台本)幕・場、役名と台詞、ト書きの書式
幕・場の表記、役名と台詞の区切り、柱・ト書きの字下げを確認します。台詞の継続行は1字または2字の字下げを選べます。
落語台本地語り・人物記号・仕草・サゲの構造
人物記号だけの行や、独立した「(サゲ)」の欠落を確認します。地語りやカッコ書きの仕草を区別して扱います。
現代詩意図的な空白・改行・空行を保持した校正
行末の空白や連を区切る空行を保持します。全角空白1字の字下げは確認候補として示し、修正案は作成しません。
歌詞構造タグ・反復記号・歌詞中の空白
構造タグの欠落やカッコの不備、本文との同一行への混在を確認します。歌詞内部の半角空白には、個数を保った全角空白の修正候補を示します。
漫画原作ページ・コマ番号と台詞・ト書き・SEの構造
ページとコマの順序、番号の飛びや逆転を確認します。見開きページ、ト書き、台詞、モノ、ナレーション、SEを区別します。
学術論文・レポート段落字下げ・長文引用・文献目録の書式
日本語・APA・MLAを選び、本文で確認できる字下げ、長文引用、文献目録の継続行を検査します。引用内容や文献の実在性の検証は対象外です。

小説以外の文章形式:画面付き操作手順

文章形式ごとに校正設定と本文・校正結果を掲載しています。見出しを開くと操作手順と画面を確認できます。画像の番号を押すと、その箇所の説明へ移動します。

脚本の設定・入力・校正手順
  1. 校正設定で「脚本」を選び、文章形式が「脚本」であることを確認します。
  2. ト書きの字下げを2字または3字から選び、「設定を保存」を押します。画面例は3字です。
  3. 柱、ト書き、話者名付きの台詞を入力し、「小説」→「校正を実行」を選びます。
  4. 画面例の字下げなしのト書きに対する指摘を確認します。必要な場合は提示された字下げ修正を選びます。

1. 校正プロファイルと文章形式を設定する

脚本の校正設定 · モックデータによる実アプリの画面
  1. 脚本を選ぶ
    校正プロファイルで「脚本」を選びます。
  2. 文章形式を確認
    文章形式が「脚本」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

ト書きは全角スペース3文字で始めます。
脚本の本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    ト書きは全角スペース3文字で始めます。
画面に表示したサンプル本文
○会議室・昼
机に資料を置く。
担当者「資料を確認します」

○廊下・昼
   担当者が会議室から出る。
担当者「次の説明へ進みます」
戯曲(演劇台本)の設定・入力・校正手順
  1. 校正設定で「戯曲(演劇台本)」を選びます。
  2. 台詞継続行の字下げを1字または2字から選び、「設定を保存」を押します。
  3. 幕・場を独立行、役名と台詞を同一行に入力し、校正を実行します。
  4. 画面例では「第一幕 第一場」の半角空白が検出されます。幕・場の区切りを全角空白へ変更する候補を確認します。

1. 校正プロファイルと文章形式を設定する

戯曲(演劇台本)の校正設定 · モックデータによる実アプリの画面
  1. 戯曲(演劇台本)を選ぶ
    校正プロファイルで「戯曲(演劇台本)」を選びます。
  2. 文章形式を確認
    文章形式が「戯曲(演劇台本)」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

幕と場の間は全角スペースで区切ります。
戯曲(演劇台本)の本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    幕と場の間は全角スペースで区切ります。
画面に表示したサンプル本文
第一幕 第一場
  (会議室。机の上に資料がある)
担当者 資料を確認します。
確認者 確認後に説明を始めます。
  (担当者が資料を開く)
落語台本の設定・入力・校正手順
  1. 校正設定で「落語台本」を選び、「設定を保存」を押します。
  2. 地語り、人物記号と台詞、仕草を入力し、終話には独立した「(サゲ)」の行を置きます。
  3. 校正を実行し、人物記号やサゲに関する指摘を確認します。
  4. 画面例の「○」だけの行には台詞の欠落が表示されます。本文で必要な台詞を補ってから、再度校正します。

1. 校正プロファイルと文章形式を設定する

落語台本の校正設定 · モックデータによる実アプリの画面
  1. 落語台本を選ぶ
    校正プロファイルで「落語台本」を選びます。
  2. 文章形式を確認
    文章形式が「落語台本」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

人物記号の後に台詞を記します。
落語台本の本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    人物記号の後に台詞を記します。
画面に表示したサンプル本文
地:これは操作説明用の台本です。
○
△「台詞を入力します」
(資料を開く仕草)
地:人物記号と台詞の対応を確認します。
(サゲ)
現代詩の設定・入力・校正手順
  1. 校正設定で「現代詩」を選び、「設定を保存」を押します。
  2. 本文の改行や連を区切る空行、意図的な空白を入力します。
  3. 校正を実行すると、画面例の先頭行の1字下げが確認候補として表示されます。
  4. 意図した空白かを確認します。この指摘には自動修正候補がなく、必要な変更は本文で行います。

1. 校正プロファイルと文章形式を設定する

現代詩の校正設定 · モックデータによる実アプリの画面
  1. 現代詩を選ぶ
    校正プロファイルで「現代詩」を選びます。
  2. 文章形式を確認
    文章形式が「現代詩」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

現代詩の行頭に散文型の1字下げがあります。意図的な空白か確認してください。
現代詩の本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    現代詩の行頭に散文型の1字下げがあります。意図的な空白か確認してください。
画面に表示したサンプル本文
 行頭を一字下げした入力例
空白と改行の保持を確認する行

次の連の入力例
複数の  空白を含む入力例
歌詞の設定・入力・校正手順
  1. 校正設定で「歌詞」を選び、「設定を保存」を押します。
  2. 「[Verse]」「[Chorus]」などの構造タグを独立した行に入力します。
  3. 校正を実行し、タグの書式と本文中の空白を確認します。
  4. 画面例の「入力 サンプル」では半角空白が検出されます。空白の個数を維持して全角へ変更する修正候補を確認します。

1. 校正プロファイルと文章形式を設定する

歌詞の校正設定 · モックデータによる実アプリの画面
  1. 歌詞を選ぶ
    校正プロファイルで「歌詞」を選びます。
  2. 文章形式を確認
    文章形式が「歌詞」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

歌詞中の拍節・ブレスの区切りは全角スペースで記します。
歌詞の本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    歌詞中の拍節・ブレスの区切りは全角スペースで記します。
画面に表示したサンプル本文
[Verse]
入力 サンプル
構造タグと空白の確認

[Chorus]
全角 空白を使った入力例
(※Repeat)
漫画原作の設定・入力・校正手順
  1. 校正設定で「漫画原作」を選び、「設定を保存」を押します。
  2. 「【第1ページ】」「●1コマ目」のようにページとコマを指定し、その後に台詞・ト書き・SEなどを入力します。
  3. 校正を実行し、ページ・コマの順序と本文要素の指摘を確認します。
  4. 画面例では1コマ目の次が3コマ目になっています。番号の誤りか内容の欠落かを確認して本文を修正します。

1. 校正プロファイルと文章形式を設定する

漫画原作の校正設定 · モックデータによる実アプリの画面
  1. 漫画原作を選ぶ
    校正プロファイルで「漫画原作」を選びます。
  2. 文章形式を確認
    文章形式が「漫画原作」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

コマ番号はページごとに1から順に記します。
漫画原作の本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    コマ番号はページごとに1から順に記します。
画面に表示したサンプル本文
【第1ページ】
●1コマ目
ト書き:机の上に資料がある
担当者「資料を確認します」

●3コマ目
SE:カタン
モノ:手順を確認する
学術論文・レポートの設定・入力・校正手順
  1. 校正設定で「学術論文・レポート」を選びます。
  2. 学術文のスタイルを日本語・APA・MLAから選び、「設定を保存」を押します。画面例は日本語です。
  3. 本文と「参考文献」などの文献目録を入力し、校正を実行します。
  4. 画面例では文献の継続行の字下げを確認できます。引用内容や文献の実在性は別途確認してください。

1. 校正プロファイルと文章形式を設定する

学術論文・レポートの校正設定 · モックデータによる実アプリの画面
  1. 学術論文・レポートを選ぶ
    校正プロファイルで「学術論文・レポート」を選びます。
  2. 文章形式を確認
    文章形式が「学術論文・レポート」に対応する選択になっていることを確認します。
  3. 設定を保存
    設定を保存して本文の画面へ戻ります。

2. 本文を入力し、形式別の校正結果を確認する

操作説明用に、次の指摘が出るサンプルを表示しています。

文献目録は先頭行を行頭から、継続行を字下げして記します。
学術論文・レポートの本文と校正結果 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 校正設定を開く
    このボタンからプロファイルと形式固有の設定を開けます。
  3. 本文を入力・修正
    この形式の本文を入力し、校正内容に応じて修正します。
  4. 校正結果を確認
    文献目録は先頭行を行頭から、継続行を字下げして記します。
画面に表示したサンプル本文
 これは操作説明用の架空の文章です。
本文の段落と参考文献の書式を確認します。

参考文献
例示著者(2026)
架空の資料名。これは書式確認用の入力例です。

校正設定を複製・共有する

「複製」でプロファイルを複製し、名前やルールを変更できます。「JSONをコピー」「JSONを読み込む」で設定を受け渡せます。

文章形式の選択は校正ルールに適用されます。縦書き・横書き、用紙サイズ、段組み、フォントはそれぞれの表示・紙面設定で指定してください。

操作手順中の「小説」はアプリに表示されるメニュー名です。登録語管理や校正など、他の文章形式でも使用する操作が含まれます。

03 / 本文編集・原稿用紙・組版

本文の入力と表示を切り替える

作品ツリーから文書を選んで開きます。複数の文書を開いた場合は、上部の文書タブで切り替えます。

横書きの執筆画面 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 登録語を開く
    登録語ボタンを押して人名や用語を管理します。
  3. 縦書き・横書きを切り替える
    本文の表示方向を変更します。
  4. 表示設定を開く
    フォントと文字表示を調整します。

左右のメニューでパネルを開く

左端のアイコンを押すと対応するパネルが開き、選択中のアイコンをもう一度押すと閉じます。アイコンにポインターを重ねると名前を確認できます。

左メニュー用途
作品文書・フォルダの一覧、絞り込み、追加・整理。
登録語人名・用語の検索と本文への入力。詳細は登録語・補完。
自動ルビルビの未付与箇所を確認し、順次または一括で付与。
コメント付きタグ作品の版への名前・コメントの追加、変更・削除・復元。操作手順。

右端のアイコンでは「校正結果」を開閉します。アイコン列の余白を右クリックし、「ツールウインドウ名を表示」を選ぶと名前を常時表示できます。

縦書き・横書き

ツールバーの切り替えボタン、または「表示」→「縦書き・横書き」で本文の表示方向を切り替えます。

縦書きの執筆画面 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. 登録語を開く
    登録語ボタンを押して人名や用語を管理します。
  3. 縦書き・横書きを切り替える
    本文の表示方向を変更します。
  4. 表示設定を開く
    フォントと文字表示を調整します。

見出し・装飾・ルビ

本文上部の「記法を挿入」で操作バーを開き、見出し・太字・斜体・下線・打ち消し線・縦中横・ドロップキャップ・ルビ・傍点などを指定します。「書式を解除」で選択範囲の装飾を解除できます。本文ファイルには対応する記法が保存されます。

ルビを付ける場合は対象の本文を選択し、右クリック→「ふりがなを振る」を選びます。辞書候補の選択と読みの手入力に対応しています。左端の「自動ルビ」では未付与箇所を順次、または一括で処理できます。

自動ルビで未付与箇所を確認する

  1. 対象文書を開き、左端の「自動ルビ」を押します。
  2. 項目を選んで本文中の位置とプレビューを確認し、候補を選ぶか「読み」を入力します。
  3. 親文字の範囲に確認が必要な項目は、範囲を確認します。範囲を変える場合は本文で選択し直し、パネルからその選択範囲を使います。
  4. 個別に「適用」するか、「確認した読みをまとめて適用」で確認済みの対象へ付与します。

原文の入力例はマークダウン記法にまとめています。アプリ内でも「ヘルプ」→「Fmidea拡張マークダウン記法」で確認できます。

行の編集と段落の字下げ

「編集」メニューには、元に戻す・やり直す・切り取り・コピー・貼り付けのほか、「行を複製」「行を削除」「行を上へ」「行を下へ」があります。段落の字下げを切り替える場合は「小説」→「段落を字下げ/解除」を選びます。

改頁・改丁・改段・区切り

区切りを入れる位置にキャレットを置き、「小説」→「改頁を挿入」「改丁を挿入」「改段を挿入」を選びます。「記法を挿入」の操作バーからも挿入できます。改頁は次のページ、改丁は次の奇数ページ、改段は次の段へ進める指定です。出力プレビューで紙面を確認してください。

水平線は「記法を挿入」→「水平線」で挿入します。場面転換などの区切り記号は「小説」→「セクションブレイクの登録…」で登録し、「セクションブレイクを挿入…」で選びます。

セクションブレイクの設定 — 画面付き操作手順
  1. 「小説」→「セクションブレイクの登録…」を開きます。
  2. 区切りに使う記号を入力し、「登録」を押します。
  3. 一覧を確認します。使わない記号は削除できます。
  4. 「設定を保存」後、「セクションブレイクを挿入…」から使用します。
セクションブレイクの設定 · モックデータによる実アプリの画面
  1. セクションブレイク設定を開く
    セクションブレイク設定を開く
  2. 区切り記号を入力
    区切り記号を入力
  3. 記号を登録
    記号を登録

画像・PDFを本文に挿入する

  1. 挿入位置にキャレットを置き、ツールバーの「画像・PDFを挿入」を押します。
  2. 「画像を登録」または「PDFを登録」でファイルを選び、「登録素材」から使用する素材を選択します。
  3. 画像は縦位置・横位置、または全面配置を設定します。PDFは挿入する開始ページと終了ページを指定します。
  4. 「挿入」を押し、出力プレビューで配置を確認します。
画像の挿入と配置 — 画面付き操作手順
  1. 本文の挿入位置で「画像・PDFを挿入」を押します。
  2. 「画像を登録」で素材を登録し、「登録素材」から画像を選びます。
  3. 縦位置・横位置、または塗り足しまでの全面配置を指定します。
  4. 「挿入」を押します。紙面の配置は出力プレビューで確認します。
画像の挿入と配置 · モックデータによる実アプリの画面
  1. 登録済み素材を選択
    登録済み素材を選択
  2. 画像の配置を指定
    画像の配置を指定
  3. 挿入を確定
    挿入を確定
外部PDFのページを差し込む — 画面付き操作手順
  1. 本文の挿入位置で「画像・PDFを挿入」を押します。
  2. 「PDFを登録」で外部PDFを登録し、「登録素材」で選びます。
  3. 開始ページ・終了ページを入力します。ページ番号は1から数えます。
  4. 「挿入」を押し、出力プレビューで順序と余白を確認します。
外部PDFのページを差し込む · モックデータによる実アプリの画面
  1. 登録済み素材を選択
    登録済み素材を選択
  2. PDFの終了ページを指定
    PDFの終了ページを指定
  3. 挿入を確定
    挿入を確定

作品ファイルを挿入してページを管理する

同じ作品の別ファイルを参照し、PDF出力時に本文を挿入できます。通常表示・原稿用紙では表示文言を表示します。「作品ファイルを挿入」ボタン、または作品ツリーから本文へのドラッグで挿入します。要素を右クリックするとパスと表示文言を変更できます。

「ページ管理.md」などに本文・画像・PDFを並べ、管理用ファイルだけを出力対象にすると、毎回各章を選び直す手間を減らせます。まとめて出力する手順/配置を細かく管理する手順。

作品ファイルを挿入する — 画面付き操作手順
  1. ページ管理用などの挿入先ファイルを開き、挿入位置にキャレットを置きます。
  2. ツールバーの「作品ファイルを挿入」を押します。
  3. 同じ作品内のファイルを選び、画面上の表示文言を指定します。空欄ならファイル名を表示します。
  4. 「保存」で挿入します。PDF出力では参照先の本文が展開されます。
作品ファイルを挿入する · モックデータによる実アプリの画面
  1. 同じ作品内のファイルを指定
    同じ作品内のファイルを指定
  2. 表示文言を指定
    表示文言を指定
  3. 作品ファイルを挿入
    作品ファイルを挿入
ページ管理用ファイルの構成例 — 画面付き操作手順
  1. 同じ作品に「ページ管理.md」などの管理用ファイルを作ります。
  2. 扉・目次・本文・奥付を、挿入する順に並べます。
  3. 本文は作品ファイル挿入、外部の扉・奥付はPDF挿入を使います。
  4. 「PDFに出力…」の出力対象で、この管理用ファイルを選びます。
ページ管理用ファイルの構成例 · モックデータによる実アプリの画面
  1. 本文ファイルを挿入
    本文ファイルを挿入
  2. 扉・奥付の画像やPDFを挿入
    扉・奥付の画像やPDFを挿入
  3. 管理用ファイルで順序を決める
    管理用ファイルで順序を決める

参照先は作品ルートからの相対パスで指定します。自分自身や、作品ファイルの挿入を含むファイルは挿入できません。挿入前後の改ページは参照先の個別設定で変更できます。

ファイルごとの個別設定

作品ツリーのファイルを右クリック→「個別設定」を開き、「個別設定を使用」を有効にします。ページ番号への算入、挿入前後の改ページ、ページ並び順、通常・目次・扉・奥付・後注のタイプを指定できます。下部ではそのファイルの組版・校正も変更できます。保存した設定は本文ファイル内に保持されます。

ファイルの個別設定 — 画面付き操作手順
  1. 作品ツリーの対象ファイルを右クリックし、「個別設定」を開きます。
  2. 「個別設定を使用」を有効にします。
  3. ページ数への算入、挿入前後の改ページ、並び順、ファイルのタイプを指定します。下部で組版や校正も変更できます。
  4. 「保存」で確定します。個別設定はそのファイルの先頭に保存されます。
ファイルの個別設定 · モックデータによる実アプリの画面
  1. 個別設定を使用
    個別設定を使用
  2. 挿入前後の改ページを指定
    挿入前後の改ページを指定
  3. ファイルの設定を保存
    ファイルの設定を保存

原稿用紙モード

  1. 「表示」→「原稿用紙モード」で切り替えます。
  2. エディタ設定の「原稿用紙」で、用紙サイズ、1行のマス数、1ページの列数、文字・ルビのサイズ、背景色、枠色を指定します。
  3. 紙面上の本文をクリックして編集します。組み方向は通常エディタの縦書き・横書きの選択に従います。
原稿用紙の設定 — 画面付き操作手順
  1. エディタ設定の「原稿用紙」を選びます。
  2. アプリ全体・この作品の適用先を確認します。
  3. 用紙、マス数、文字・ルビサイズや色を指定します。
  4. この設定欄の下までスクロールし、「保存」を押します。
原稿用紙の設定 · モックデータによる実アプリの画面
  1. 原稿用紙 の設定を開く
    原稿用紙 の設定を開く
  2. 原稿用紙 の値を指定
    原稿用紙 の値を指定

PDF組版で入力

「表示」→「PDF組版で入力」で、PDFの紙面を表示しながら本文を編集できます。用紙、段組み、書体などはエディタ設定の「PDF設定」で指定します。PDF設定はPDF・画像出力にも適用されます。

04 / 登録語・補完

人名・地名・用語を登録して入力する

登録語には名前、読み、呼称、属性、説明、分類、タグを保存できます。人名や地名のほか、作品内で繰り返し使う用語を管理できます。

  1. 画面上部の「登録語」、または「小説」→「登録語管理…」を開きます。
  2. 「登録語を追加」を押し、名前と読みを入力します。
  3. 必要に応じて呼称・属性・説明・分類・タグを入力し、「保存」を押します。
  4. 本文に戻り、半角の @ を入力して補完候補から登録語を選びます。
登録語の管理 · モックデータによる実アプリの画面
  1. 登録語JSONを書き出す
    保存済みの登録語をJSONファイルへ書き出します。
  2. 登録語JSONを取り込む
    登録語JSONを選んで取り込みます。
  3. 登録語を追加
    名前・読み・呼称などを登録します。

ハイライトを設定する

基本表記と呼称ごとに、本文のハイライトを有効・無効にできます。全体の表示は「表示」→「登録語ハイライト」で切り替えます。

本文内の登録語を右クリックすると「この登録語を開く…」「呼称を登録…」「この表記のハイライトを無効化」を選べます。表記に応じた呼び方を追加したいときは「呼称を登録…」を使います。

登録語の分類・タグ・JSON入出力

登録語管理の左側で分類を選び、検索欄で名前・読みなどを絞り込みます。分類は左上の + から追加します。登録語の「タグ」タブで付けるタグは用語を整理するためのもので、作品の版を記録するコメント付きタグとは別です。

  1. 共有したい登録語の編集を「保存」で確定します。
  2. 登録語管理の右上にある「登録語JSONを書き出す」で、保存先を指定します。
  3. 取り込み先の作品で「登録語JSONを取り込む」を押し、書き出したJSONファイルを選びます。
  4. 追加件数・スキップ件数を確認します。同じ登録語IDは上書きせず、取り込みをスキップします。

入力履歴からの通常補完

「設定」→「補完…」で、入力履歴から予測候補を表示するか、候補の表示方法などを設定できます。登録語の @ 補完とは別に設定します。

補完・強調の設定 — 画面付き操作手順
  1. エディタ設定を開き、適用先のアプリ全体・この作品を選びます。
  2. 左側の「補完・強調」を選びます。
  3. 予測補完の有効状態、入力文字数や待ち時間、候補数などを指定します。
  4. 「設定を保存」で確定します。
補完・強調の設定 · モックデータによる実アプリの画面
  1. 補完・強調 の設定を開く
    補完・強調 の設定を開く
  2. 補完・強調 の値を指定
    補完・強調 の値を指定
05 / 校正・検索・辞書

校正結果の確認と修正

  1. 「小説」→「校正を実行」を選びます。
  2. 「表示」→「校正結果」で結果パネルを表示します。
  3. 問題の説明と該当箇所を確認し、必要な修正を行います。修正候補がある項目はクイック修正を選べます。

入力中の校正表示は、校正設定の「入力中に校正結果を表示」で設定できます。検査項目は選択した文章形式とプロファイルによって変わります。

ルールの動作処理
無効そのルールで検査しません。
警告のみ問題の範囲と説明を表示します。
クイック修正説明に加え、対応する問題では修正候補を表示します。
強制入力時にルールに従って修正・制御します。構造や字下げなど、改行で行が確定してから検査する項目もあります。

一括修正では、対象と変更内容を確認してから適用してください。意図した表記を指摘された場合は、ルールの変更や問題の無視を選べます。

校正結果パネルの上下ボタンで前後の指摘へ移動し、「警告のみ」「すべて」で表示を絞り込みます。本文の該当箇所を右クリックすると「この問題をクイック修正」「この問題を無視」「この校正ルールを設定…」も選べます。選択した半角表記を警告の対象外にしたい場合は「選択文字列の半角警告を無視」を使います。

検索・置換

「検索」→「検索」または「置換」を開き、検索する文字列と置換後の文字列を入力します。「選択範囲内を検索」で対象範囲を絞れます。置換前に一致箇所と対象範囲を確認してください。

検索欄では、大文字・小文字の区別、正規表現、単語全体への一致を切り替えられます。「次を検索」「前を検索」で移動し、「現在の一致を置換」「置換して次へ」「すべて置換」を使い分けます。

どこでも検索・指定位置への移動

  1. 「検索」→「どこでも検索…」を開きます。Shiftキーを素早く2回押して開くこともできます。
  2. 検索語を入力し、「ファイル」「登録語」「アクション」「設定」「テキスト」で対象を絞ります。先頭に / を入力すると設定を検索できます。
  3. 候補をクリックするか、上下キーで選んでEnterを押すと、文書を開く・該当箇所へ移動する・操作を実行するなど、候補に応じた処理を行います。

行・列を指定する場合は「検索」→「指定行/列へジャンプ…」を使います。「移動」メニューでは「戻る」「進む」「最後に編集した場所へ移動」、文書の先頭・末尾、対応する括弧などへ移動できます。

どこでも検索 — 画面付き操作手順
  1. 「検索」→「どこでも検索…」を開きます。Shiftを素早く2回押しても開けます。
  2. 名前・操作名・本文などの検索語を入力します。
  3. ファイル・登録語・アクション・設定・テキストで種類を絞ります。
  4. 候補をクリック、または上下キーとEnterで開く・移動・実行します。
どこでも検索 · モックデータによる実アプリの画面
  1. 検索語を入力
    検索語を入力
  2. 対象の種類を選択
    対象の種類を選択
  3. 候補を選んで移動
    候補を選んで移動

辞書検索

本文の語を選択し、右クリック→「辞書で調べる」を選びます。macOSは ⌘ + Shift + D、Windows/Linuxは Ctrl + Shift + D でも検索できます。同梱のJapanese WordNetを使ってオフラインで検索します。

06 / 保存・版履歴・タグ

本文の保存と過去の版の復元

手動保存と自動保存

「ファイル」→「保存」で編集中の文書を、「すべて保存」で開いている文書をまとめて保存します。自動保存は「設定」→「自動保存…」で調整します。保存状態の表示で、処理が完了したことを確認してください。

別の名前や場所に保存する場合は「ファイル」→「名前を付けて保存…」を使い、保存先を指定します。既存ファイルを選んだ場合は上書き対象を確認してください。

自動保存の設定 — 画面付き操作手順
  1. 「設定」→「自動保存…」を開きます。
  2. 適用先のアプリ全体・この作品を確認します。
  3. 自動保存の有効状態と、編集停止から保存までの時間を指定します。
  4. 「設定を保存」で確定します。IME変換中・競合中は保存が一時停止します。
自動保存の設定 · モックデータによる実アプリの画面
  1. 自動保存 の設定を開く
    自動保存 の設定を開く
  2. 自動保存 の値を指定
    自動保存 の値を指定

版の保存・差分の確認・復元

  1. 「ファイル」→「現在の版を保存…」を選びます。
  2. 「初稿」「校正前」など、内容を識別できる名前を付けます。
  3. 「ファイル」→「バージョン履歴…」を開き、版を選んで差分を確認します。
  4. 復元する場合は「選択した文章を復元」または「作品全体を復元」を選び、確認ダイアログを読んで実行します。
版履歴と差分 · モックデータによる実アプリの画面
  1. 版と差分を確認する
    保存した版を選んで変更箇所を確認します。

コメント付きタグを作成する

版を後から識別するために、タグ名とコメントを付けられます。タグは作品全体の保存された状態を参照します。

  1. 左端のタグアイコンで「コメント付きタグ」を開きます。
  2. パネル上部の +「コメント付きタグを作成」を押します。
  3. タグ名とコメントを入力し、作成します。例:タグ名 draft-1.0_rc1、コメント「第一章の校正前」。
  4. 一覧にタグ名・コメント・日時が表示されたことを確認します。未保存の文書と未コミットの変更は、タグの作成前に保存されます。

タグ名には小文字英数字と . - _ が使えます。同じ記号の連続、先頭・末尾のピリオド、末尾の .lock は使用できません。コメントは改行を含めて入力できます。

コメント付きタグの管理 · モックデータによる実アプリの画面
  1. コメント付きタグを開く
    左端のタグアイコンで、作品の版に名前とコメントを付けたタグを管理します。
  2. コメント付きタグを作成
    +を押してタグ名とコメントを入力します。
  3. タグの名前・コメントを確認
    タグの名前とコメントを確認します。名前・コメントの変更や削除は項目を右クリックします。
  4. このタグに戻す
    このタグの内容に作品全体を戻します。確認ダイアログを読んで実行します。

タグの名前・コメントを変更する/削除する

  1. 一覧で対象のタグを右クリックします。
  2. 変更する場合は「名前・コメントを変更」を選び、入力後に保存します。参照している版は変わりません。
  3. 削除する場合は「削除」を選び、確認画面で対象を確認して実行します。削除されるのはタグで、対象の版と作品ファイルは保持されます。

タグを付けた状態に戻す

  1. 戻したいタグの名前とコメントを確認し、「このタグに戻す」を押します。
  2. 作品全体が復元対象になることを確認し、確認画面の「このタグに戻す」を押します。
  3. 復元後の本文を確認します。未コミットの変更は先に保存され、復元した内容は新しいコミットとして記録されます。

Intel Mac(Rosetta実行を含む)では、現在、版履歴とコメント付きタグを利用できません。本文は「保存」「すべて保存」で保存できます。機器の故障などに備える場合は、版履歴とは別に作品フォルダをバックアップしてください。

07 / プレビュー・出力

PDF・画像・投稿用テキストを出力する

本文の表示は「表示」→「小説をプレビュー」、出力の紙面は「表示」→「出力をプレビュー…」で確認できます。

出力形式操作
PDF「ファイル」→「PDFに出力…」
JPEG・PNG・SVG「ファイル」→「画像に出力…」
小説家になろう・カクヨム向けテキスト「ファイル」→「投稿サイト向けに出力…」

PDF・画像

  1. エディタ設定の「PDF設定」で用紙サイズ、段組み、書体などを設定します。
  2. 出力メニューを開き、対象文書や出力条件を確認します。
  3. 出力プレビューで改頁、ルビ、傍点、見出しなどの配置を確認し、保存先を指定します。

出力画面の「出力する文章」「出力形式」で対象と形式を選びます。「プレビュー」で確認してから「書き出す」を押します。画像出力では保存フォルダと「ファイル名の命名規則」を指定できます。例えば {document}-{page:03} は文書名と3桁のページ番号を使う指定です。

管理用ファイルをPDFに出力する — 画面付き操作手順
  1. 「ファイル」→「PDFに出力…」を開きます。
  2. 「出力する文章」で「ページ管理.md」などの管理用ファイルを選びます。
  3. 用紙・余白・出力形式などを確認し、「プレビュー」でページ順と配置を確認します。
  4. 「書き出す」で保存先を指定します。次回も管理用ファイルを対象にします。
管理用ファイルをPDFに出力する · モックデータによる実アプリの画面
  1. 出力する管理用ファイルを選ぶ
    出力する管理用ファイルを選ぶ
  2. ページ順・余白をプレビュー
    ページ順・余白をプレビュー
  3. PDFを書き出す
    PDFを書き出す

紙面・入稿用の設定

出力画面の各設定欄を開き、必要な項目を指定します。PDFの「入稿先」を選ぶと、その入稿先に対応する設定が反映されます。反映後の値とプレビューを確認してください。

設定欄指定する内容
用紙・組版用紙、組み方向、段組み、字数・行数、本文・画像・PDFの余白。
書体・色本文、太字、斜体、見出し、ドロップキャップ、ページ番号のフォントと背景色。
タイトル・折り本・画像タイトル、ページ番号の位置、折り本、画像の解像度。
目次・扉・奥付目次の対象見出し、扉の題名・著者、奥付の発行情報、登録画像など。
入稿に関する項目色のモード、PDF規格、ICCプロファイル、画像の最低解像度など。

投稿サイト向けテキスト

投稿先の形式を選び、対象文書、見出しを残すかどうか、段落間の改行、改頁・改丁・改段・水平線の変換方法を設定します。ルビや傍点は投稿先の記法に変換して出力します。出力の変換は本文ファイルの原文を変更しません。

08 / 表示・ショートカット

表示とキー割り当てを設定する

「設定」→「フォントと文字表示…」、または画面上部の設定ボタンからエディタ設定を開きます。「アプリ全体」と「この作品」で設定対象を選べます。作品別の設定がある場合は、アプリ全体の設定より優先されます。

文章の表示設定 · モックデータによる実アプリの画面
  1. 設定JSONを書き出す
    保存済みの設定をJSONファイルへ書き出します。
  2. 設定JSONを取り込む
    設定JSONを選んで取り込みます。
  3. 文字サイズを調整する
    本文の文字サイズを調整します。

フォント・文字表示

本文のフォント、太さ、文字サイズ、行間、字間、ズームを設定できます。「表示」メニューでは折り返し、空白・改行記号、校正表示などを切り替えられます。原稿用紙とPDFの紙面設定は、それぞれ別の設定項目で変更します。

ツールバーの「行番号を表示・非表示」で行番号を切り替えます。ズームはツールバーの拡大・縮小、または「表示」→「拡大」「縮小」「ズームを戻す」で操作できます。「表示」→「ステータスバー」で保存状態や文字数などを示す下部のバーを開閉します。

缶詰モード

「表示」→「缶詰モード」で本文中心の表示に切り替えます。終了するにはEscキーを素早く2回押します。エディタ設定の「文章表示」内の「缶詰モード」で、開始時のフルスクリーン切り替えと、モード中の文書タブ表示を設定できます。

缶詰モードで本文に集中する — 画面付き操作手順
  1. 「表示」→「缶詰モード」を選びます。
  2. 本文中心の画面で入力します。
  3. 文書タブの表示と開始時のフルスクリーンは、文章表示の設定で変更できます。
  4. 終了するときはEscを素早く2回押します。
缶詰モードで本文に集中する · モックデータによる実アプリの画面
  1. 本文を編集・Escを2回で終了
    本文中心の表示です。終了はEscキーを素早く2回押します。
缶詰モードの表示設定 — 画面付き操作手順
  1. エディタ設定の「文章表示」を開きます。
  2. 下へスクロールして「缶詰モード」を表示します。
  3. 開始時のフルスクリーンと文書タブ表示を指定します。
  4. 「設定を保存」で確定します。
缶詰モードの表示設定 · モックデータによる実アプリの画面
  1. 開始時のフルスクリーン
    開始時のフルスクリーン
  2. 文書タブの表示
    文書タブの表示
  3. 設定を保存
    設定を保存

PDF組版の設定画面

「PDF設定」で用紙・組版・余白などを指定します。原稿用紙・PDF設定は、設定欄の下部にある「保存」で保存します。文章表示・校正・補完などの「設定を保存」とは保存操作が分かれています。

PDF組版の設定 — 画面付き操作手順
  1. エディタ設定の「PDF設定」を選びます。
  2. 適用先を確認し、用紙・組版・余白などを指定します。
  3. 必要な設定欄を開き、書体、ページ番号、目次、扉、奥付などを指定します。
  4. 設定欄の下までスクロールして「保存」を押し、出力プレビューで確認します。
PDF組版の設定 · モックデータによる実アプリの画面
  1. PDF設定 の設定を開く
    PDF設定 の設定を開く
  2. PDF設定 の値を指定
    PDF設定 の値を指定

設定のJSON書き出し・取り込み

  1. 設定対象の「アプリ全体」または「この作品」を選び、変更を「設定を保存」で確定します。
  2. 設定画面の右上にある「設定JSONを書き出す」で、保存先を指定します。
  3. 取り込み先で同じ設定対象を選び、「設定JSONを取り込む」でファイルを選択します。
  4. 取り込んだ値を画面で確認します。JSONに含まれる項目が既存の設定を上書きします。アプリ全体用と作品用のJSONは対象範囲が異なるため、相互には取り込めません。

作品別の上書きを外すには「作品設定を解除」を使います。「初期値へ戻す」は編集中の値を初期値に戻す操作です。変更を適用するには「設定を保存」を押してください。

ショートカット

「ヘルプ」→「ショートカット一覧」で操作を確認します。変更する場合は「設定」→「ショートカット…」でコマンドを選び、キー割り当てを追加・変更して保存します。設定のJSON読み込み・書き出しにも対応しています。

ショートカットの設定 — 画面付き操作手順
  1. 「設定」→「ショートカット…」を開きます。
  2. 表示名またはcommandIdで、変更する操作を検索します。
  3. 対象の+でキー割当を追加します。重複の案内がある場合は内容を確認します。
  4. 「設定を保存」で確定します。JSONの読み込み・書き出しも利用できます。
ショートカットの設定 · モックデータによる実アプリの画面
  1. 変更する操作を検索
    変更する操作を検索
  2. 対象の操作にキー割当を追加
    対象の操作にキー割当を追加
  3. キー割り当てを保存
    キー割り当てを保存
09 / トラブルシューティング

問題が発生したときの確認事項

最近使った作品が見つからない

作品フォルダを移動した場合は、「作品を開く…」から現在の場所を選択してください。最近使った作品のメニューにある「新しい場所を指定」でも場所を指定できます。

アプリ外で本文を変更したら競合が表示された

内容の判断が終わるまで自動保存は停止します。アプリ内と外部の内容を比較し、「別名で保存」「外部内容を再読込」「アプリの内容で上書き」などから、残す内容に合う操作を選んでください。

未保存の文章を回復する案内が表示された

保存済みの本文と回復内容を確認して、「復元して開く」か「破棄」を選びます。必要な文章が含まれていないか確認してから操作してください。

登録語が補完候補に出てこない

登録内容が保存されているか、登録語が有効になっているかを確認し、本文で半角の @ を入力してください。「設定」→「補完…」も確認できます。

版履歴・コメント付きタグが利用できない

Intel MacとRosetta実行では、現在、版履歴とコメント付きタグを利用できません。本文は「保存」「すべて保存」で保存できます。

校正で想定と異なる指摘が出る

校正設定で、選択中のプロファイルと文章形式、設定対象がアプリ全体か作品別かを確認してください。そのうえで該当ルールの動作・重要度を調整します。

問い合わせる

「ヘルプ」→「お問い合わせ」を開き、操作手順、表示されたメッセージ、利用環境を記載してください。

ページの先頭へ ↑